Online-Abo
  • Login
  • Registrieren
Games World
      • Von FortunaGamer Volt-Modder(in)
        Mal sehen ob ich das installe, meine Version läuft super, hatte schon genug probleme mit dem installieren von alten.
      • Von ForgottenRealm Software-Overclocker(in)
        Zitat von S_Fischer
        Ich kann das nicht installieren weil er mir sagt das es die falsche programmversion sei?? hab vista und version 9.

        Deinstallier die vorhandene Version mal, dann sollte es gehen.
      • Von S_Fischer Software-Overclocker(in)
        Ich kann das nicht installieren weil er mir sagt das es die falsche programmversion sei?? hab vista und version 9.
      • Von Mosed Software-Overclocker(in)
        das auto-update hat nix angeboten - über die Webseite konnte ich mir den Reader 9.1 runterladen.
      • Von Maschine311 Software-Overclocker(in)
        Das Patch hat 103 MB, ganz schön groß um eine Sicherheitslücke zu schließen
  • Print / Abo
    Apps
    PC Games Hardware 02/2017 PC Games 02/2017 PC Games MMore 02/2017 play³ 02/2017 Games Aktuell 02/2017 buffed 12/2016 XBG Games 01/2017
    PCGH Magazin 02/2017 PC Games 02/2017 PC Games MMORE Computec Kiosk On the Run! Birdies Run
article
678487
Tools
Flicken für die PDF-Programme
Adobe stellt einen Patch für den Reader 9 und Acrobat 9 bereit, der die zwei Wochen alte und kritische Sicherheitslücke schließt. Nutzer älterer Versionen müssen weiter warten.
http://www.pcgameshardware.de/Tools-Software-156186/Downloads/Flicken-fuer-die-PDF-Programme-678487/
11.03.2009
http://www.pcgameshardware.de/screenshots/medium/2009/02/2009-02-23_124755.png
adobe
downloads